rgouw
1 Copper

Disable touchpad on XPS 17

When I have an USB mouse attached to my XPS 17 and type on the internal keyboard, I often touch the touchpad which places the cursor somewhere else on the screen.

This is quite annoying and would be solved if I could disable the touchpad.

Sadly, I can't find a place to disable the touchpad.

Any ideas?

Regards,

Rob

Tags (1)
0 Kudos