GBGGBG
1 Copper

Re: Disable touchpad on XPS 17

Fn-F3 works to disable the touchpad for me as well.

Why in the world wasn't this "shortcut" documented?

A lot better than trying to manipulate drivers, device

settings, etc...

Thanks Rob!