Jim Coates
6 Gallium

Re: Internal mic not working

I have Dell Vostro 1400 windows vista 32 bit.  The built in microphone does not work nor the external one

For the external mic, go to the Sounds properties Recording tab and select "Microphone/Line In Sigmatel High Definition Audio Codec as the default recording device.

If you just see "High Definition Audio Device" and not "Sigmatel High Definition Audio Codec" then the Sigmatel audio driver is not installed. In that case install the Sigmatel R171786 driver.

It could be that the devices are disabled, in which case

1. Go to Start>Control Panel>Sound>Recording tab
       or Start>Control Panel>Hardware and Sound>Manage Audio Devices>Recording tab

    2. Right click in blank area of the Recording tab

    3. Select "Show Disabled Devices"

    4. "Microphone Array" or "External Microphone" should appear

    5. Right click on "Microphone Array" or "External Microphone" and select "Enable".

    6. Set to be the "Default Device"

To set the levels of the mics or to mute/unmute, select one of the device and click "Properties".

For the mic array to work you might need to start Webcam Central:

   1. Click Start
   2. Click All Programs
   3. Click the Dell Webcam
   4. Click Webcam Central to start the program.
   5. In the lower right-hand corner of the Dell Webcam Central window, click the drop-down arrow next to the picture of the microphone. Select Microphone. Make sure it is not muted.

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04 

0 Kudos