pdigm9
1 Copper

Re: Invert Two-Finger Touchpad Scrolling on Latitude 6430

I was having the same issue. My gui is like yours and does not show "Reverse Scrolling" as an option. I tried to change the registry key, but found that this registry key did not exist. I created a new registry key as ejames13 suggested:

HKEY_CURRENT_USER\Software\Alps\Apoint

Create a new DWORD named 'InvertScrollFlag' and set it to 3 for inverted scrolling and 0 for normal scrolling.

Even though the purpose of this thread is to turn off inverted scrolling, I actually used this method to turn it on. Once you use a tablet for a while, you get accustomed to swiping up to go down.

0 Kudos