Re: Overly Sensitive pad on keyboard

Hi Charles Ladd,

I can understand electronic devices can create confusion when they do not work the way they are designed for.

Here are few things that we can try to fix this technical issue.

Press <Fn> + <F3> to enable or disable the touchpad. An indicator LED lights up just above the touchpad once it has been disabled.

To configure touchpad settings:

  1. Access the Control Panel, use the Charms Bar in Desktop Mode while on the desktop, bring out the Charms Bar, and click Settings. Then, select Control Panel, select Hardware and Sound.
  2. Double Click Dell Touchpad to open the application.
  3. This application has the options to configure Sensitivity, Buttons, Scroll and Zoom and Gestures.
  4. Please turn off Palm tracking, click Save and exit the screen.

Try using the touchpad and reply.

Thanks & Regards,
Nikhil D
#iworkfordell

To know more about Dell Product Support, Drivers & Downloads, Order & Dispatch status -> choose your region US Customers; India Customers. For Dell Support videos click Here