1 Nickel

Re: Can't enable Intel Smart Response Technology on Inspiron Ultrabook 14z


thats worked for me too!!


I was trying this all day without success

According to the instructions from another post, I managed to access the option ctrl + i (I was hitting ctrl+i like crazy before the dell logo appears). but had no option mentioned in another post! Tried the only option enabled, but without sucess!

Then I see your post, and worked on the first try!


Thanks! Smiley Very Happy

0 Kudos