...Mike
1 Copper

B130 Pins SvcHost.Exe - Even After Repeated Rebuilds of OS

I've had a Dell Inspiron B130 for years. I but it new from Dell.
It doesnt do too much for a living - some office apps, some quicken, some browsing.
When it get's sick, I usually just move my data off and rebuild it with the supplied CD.

Lately, svchost.exe began pinning.
I tried a number of options and could not figure it out.
So I offloaded my data and I am rebulding it.

I have pretty canned instructions that I use.
They have always worked.
But I still have a pinned svchost.exe on almost everything.

My Procedure is attached.
Any help would be apprecited.


Here's the Overview
===================

0    copy your data from the machine
1    install xp again  - boot using F12 - then boot from Dell supplied disk
        (long format the drive )

2    Install Drivers  (I have these on a stick)
        1. Dell Notebook Software (R120775)
        2. Intel Chipset (R114079)
        3. Intel Video (R128346)
        4. Conexant (R90851, R114200)
        5. Broadcom (R108904, R150593)
        6. Audio (R171789)
        7. Wifi for me it's  R115321

3    Connect to router - Attempt Windows Updates - Over and Over
        This used to just work in previous rebuilds
        Now it will not start the update.
        It says My machine is not at a correct level (though this always worked before)

So, I just run the SP3 update directly (from a stick). That does install .

Then, I try to do a windows update. 

Now, I can get to the site, and I begin to do an Express Install, but svchost.exe just pins at 100% again.

I've tried a few different tweaks on this process but no luck.

Any ideas ?

Thanks...

...Mike

0 Kudos