8 Krypton

New 17R 5737 problem

Received a new from Dell 17R. Arrived in less than 24 hrs. Amazing.

The first thing I do with a new machine is create the factory restore discs and then replace the HD with a new and faster drive. Then restore. That way I know the discs are good and I can restore when the HD fails.

This time it did not recognize disc #2. Made new discs, cleaned the partitions off the spare drive and tried it again. Same problem. Did not recognize Disc #2. Put the spare drive in a 15R that I have and the restore went fine.  Tried again on the 17R and failed at Disc #2. Tried it with a USB attached drive and it restored fine, Bad drive. Dell overnighted a drive. Same thing. Only thing left is the motherboard. Dell sent a tech to replace the motherboard. Same problem. Restore fails.

A supervisor at Dell Support decided to replace the machine. Overnighted it. I did the same thing and it fails the exact same way. Hangs at 38% and saying to insert disc #2.  Understand that I am VERY experienced (37 yrs field service with IBM). I have done thia process many times on a variety of machines.

Anybody have an idea  what could cause this? I tried downflashing from Bios A07 to A06 and same result.

In addition the Bluetooth loses the mouse quite frequently. Probably due to having an Inter N 7260 wireless.

0 Kudos