RE: wifi connection

Hi ctcarp.

You may check the device manager and check under network adapter if you see your wireless drivers listed. You can install the drivers from in the Service Tag, click on Drivers, select the OS type and install the listed drivers accordingly.

You may also try going to PC setting, check if the wireless is turned on and airplane mode is turned off.

  1. Swipe in from the right edge of the screen, or press the Windows logo key+C.
  2. Tap or click Settings.
  3. Tap or click Change PC Settings.
  4. Tap or click Wireless.
  5. Tap or click an affected device to turn it on again.

 Do let me know if you have further queries.

Thanks and Regards,
Geoffrey Rozario
Dell Social Media and Community Professional
Order Status :
Download Drivers :

0 Kudos