RAD Runner
1 Nickel

RE: Headphones plugged in but playing through speakers

Struggled with the same problem. Then noticed when I muted the "line-in mic" that the headphones also muted.

Fixed it by disabling the line-in mic.

How to:  right click on the speakers icon (bottom right corner). Select "Recording Devices". Right click "Microphone/Line In" and select "disable". 

0 Kudos