Beebor
1 Copper

XPS 13 (9343) - Unable to upgrade to Windows 10 - Error 0xC1900101 0x30018

I have a brand new XPS 13, 9343 model with i7 processor and 512GB SSD. I am still within the 14 day cooling off period, and I'm now seriously considering returning it. I have never experienced such a load of nonsense trying to install any other piece of software.

So far, and after many attempts, I've been totally unable to upgrade to Windows 10. The very first thing I did was install all available Windows updates for 8.1 (there were 79 of them), and immediately after that I began the Win10 install saga. Nothing else has been done to the laptop - no dodgy software or USB devices (other than the boot USB where necessary). It is in a clean state.

- After downloading through Windows Update, the installation procedure is INCREDIBLY slow (eg it takes 36 HOURS to reach 42% completion - and at this point it hits the error message). What on earth can it be doing??

- I also tried creating a bootable USB through the media creation tool. If I boot from this USB drive and perform a "clean" install, this works perfectly - it takes about 8 minutes in total (which emphasises how ridiculous the 36 hours is). However, because it is a clean install and not an "upgrade", I end up with a non-activated version of Windows 10 and I get prompted to pay £99.99, which I have no intention of doing. I paid for the laptop on the understanding it would get a FREE upgrade to Win10!

- I have also tried using the USB (but not booting from it) to perform the in-place upgrade - this hits the same error as Windows Update does (and takes just as long)

- I have tried uninstalling all antivirus software and disabling all wireless/bluetooth devices before attempting the upgrade - none of this helps. Given that it takes me 36 HOURS per attempt, it's really not acceptable to try disabling random things in the vain hope it might work correctly.

When attempting the upgrade (i.e. not clean installation), I hit an error message "Windows Setup cannot configure Windows on your hardware" or similar. When resuming after the failure, the setup tool gives the error code 0xC1900101 0x30018, and says it failed in operation "FIRST_BOOT", phase SYSPREP. Just getting to this error message costs me 36 hours of waiting (welcome to the future!), so it would really help if someone could give a definite answer on what causes it...

Please help! Auuughhh

Tags (2)