1 Nickel

RE: Dell XPS 13 9350 touchpad two finger scrolling "jumps"

Okay  I already found the solution for my problem.

Activating "Reverse scrolling direction" in the Windows settings in "Devices -> Mouse / Touchpad" suddenly solved the problem.

The scrolling direction is now reversed which is totally ok for me and the problem with the delay in scrolling is gone now. Very weird, I hope this will help someone.

0 Kudos