carl0
1 Nickel

RE: Dell XPS 13 9350 touchpad two finger scrolling "jumps"

hey frank,

try to deactivate the 2 finger pinch to zoom option in the touchpad settings in windows, this should really help.

Tell us if something changed for you then

0 Kudos