RE: Inspiron 11 3000 (3147) "Disable Touchpad when USB Mouse Present" disables touchpad ALL THE TIME

I know this is a very late reply. Most people have trouble finding it. I caught the option only by chance.

Windows 10

Mouse & touchpad settings --> Dell Touchpad

Click on: "Click to change DellTouchpad settings

You should be in a new window: Dell Pointing Devices.

On top you'll see two images: a touchpad and a mouse.

Click on the mouse image.

There it is! It's amazingly well hidden. Perhaps this will help someone who is searching for it.