1 Copper

Dell Inspiron 3537 Unable To Boot Windows 8

Hi Everybody, I'm facing a serious issue regarding my Dell Inspiron 3537 (mid 2013), OS: Windows 8 SL x64 bit Laptop. Actually whenever I'm trying to power on my laptop, Dell Logo appears with a Blue Bar at the bottom (supposed POST: Power On Self Test bar) which fills up quickly and disappears. Then laptop keeps stucked at Dell Logo & cannot proceed booting windows. But if I press 'any key' on the keyboard its boots windows normally & everything seems fine. I tried everything possible according to my knowledge: first of all performed ePSA for any hardware failure which reported no errors. Thereafter, took off the battery & power cord, pressed power button for 20 sec.,attached back the battery & powercord then tried to boot but nothing changed. Next I had Reset Boot Options to default but again no help. Tried to change SATA Operation from RAID to AHCI in Boot Options, as read in previous posts of this community itself regarding to same error, but my system was already set to AHCI & no other option was available, even when my system supports Intel Smart Response Technology. Checked to change Boot order in boot priority list, but boot priority list was unavailable as system was set on UEFI. To access boot priority I've to change it to Legacy. Performed DISM & SFC, as I'm aware that they cannot help and they returned as same as expected from them. At last tried to refresh windows but again was unable to sort out the issue. Before trying any options I contacted Dell Technical Support also, but the CCE suggested me straightforward to visit any local service centre rather than trying to resolve the issue. Please guide me if there any other option available for me? And if its kept on booting windows after pressing key will it has any adverse effect on my hardware. Waiting eagerly for the Reply & Thank U in advance!


Chhirag Kedia

0 Kudos