Jim Coates
6 Gallium

RE: Dell Inspiron Audio issue

I rectified the issue by unchecking Turn ON fast start-up in power management

Thank you for sharing that solution!

Is it the Windows 10 setting at:

Control Panel>Hardware & Sound>Power Options>System Settings>Shutdown Settings>Turn on fast startup?

Jim Coates -- 15 years on the Dell Laptop Audio boards -- since 2/6/04