e7470-owner
1 Copper

Headphones with microphone not working in e-plus II docking station

I have a Latitude E7470 and while my 3-ring headphones with built-in mic work just fine plugged directly into the laptop, the microphone function stops working when I connect them to the headphone/mic ports on an e-plus II docking station (using this adapter).

Prior to getting this setup, I had an older Optiplex desktop (Win7), and my headphones/splitter adapter had no issues - the headphone function worked and so did the mic.

System info: Windows 10 Enterprise, v1607 and Realtek Audio driver 6.0.1.6111

These are my current settings:

Any idea what's wrong? Again, the headphone functionality works (either when I use my headphones with splitter adapter, or plug them directly into the docking station headphone port), but the microphone doesn't - I can't record any sound even though, from the screenshot above, it appears to recognize a mic has been plugged in.

0 Kudos
Moderator
Moderator

RE: Headphones with microphone not working in e-plus II docking station

Thank you for your message.


This dock model has an individual headset & mic port & does not support headsets with a mic built in.


You will need to use a standalone mic connected to the mic port in order for this to work.

Dell-SreejithRamesh
Social Media Support
#IWork4Dell
To help us troubleshoot, send us via a private message: Dell PC or Monitor Service Tag number
Out of Warranty Support
Would you like to be a Dell Community Rockstar?

0 Kudos
e7470-owner
1 Copper

RE: Headphones with microphone not working in e-plus II docking station

Yes, I know the docking station has an individual headset & mic port. I plug the headphones into a splitter adapter which in turn plugs into both the headset & mic ports like this:

Again, I used this same adapter on my old Optiplex desktop to split the headphones into separate headset/mic plugs, and it worked. Why doesn't the docking station recognize the adapter? Has anyone else successfully used a similar adapter...?

0 Kudos