Saltgrass
4 Ruthenium

RE: Latitude 5175 Bitlocker issue after update BIOS 1.0.20 -> 1.0.24

In my 5175 (Windows 10 + Creators Update + all updates) the bitlocker was enabled and I updated the BIOS many times without problems. But after upgrading from version 1.0.20 to version 1.0.24, I've got "Preparing BitLocker Recover" and I need to enter a recovery key. I made a downgrade to 1.0.20 but the problem was not solved. I reset the BIOS settings, but it also did not solve the problem.

I just had a situation where the Dell install had disabled Modern Standby.  When trying to find the reason I booted to a Clean Win 10 install and was presented with the Bitlocker message.  Since I have never enabled bitlocker I was a little surprised.by such a message.

But the message gave me an online address to get the key, which worked.  Needless to say, I am no longer using the Dell OEM install or any of the Dell utilities and the Modern Standby is working.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

0 Kudos