JojoWilliams
1 Copper

Latitude E6420 wont boot, screen is black, cannot interpret LED error signals

9 days ago I was given an E6420 that was quite healthy but protected by bitlocker and I had no password.  Since then I've tried every trick to recover and all have failed.  The BIOS is locked so I could not change any settings, not even the date.  On boot up the system asked for a password before letting windows 7 run.

I figured if I formatted the HD and started over all would be OK, and after a great deal of difficulty, I did that on another computer.  But bitlocker was still there.

I looked for ways to "zeroize" or reset the BIOS and failed.  I disconnected the big and coin batteries and shorted the terminals overnight and started again.  Nothing changed.  I took an ohmeter and touched it to the battery terminals with the battery removed to force a reset.  That changed things.  Now, when I boot it, the screen is black and two LEDs flash.  I cannot find anyplace to decrypt the flashing LED error signal on start up, white battery and wireless LEDs flashing. 

It now acts like an uncoordinated collection of wires and chips.  I meant to make it forget it had bitlocker protection but went far beyond.

I'd love to read any suggestions.  The dell site has not been helpful at all, unlike every other Dell I've worked on. 

0 Kudos