Saltgrass
4 Germanium

RE: Dell XPS 13 9365 - Won't boot USB in SATA Mode AHCI - Trying to install Ubuntu

1. msconfig in windows 10. Set safe boot option. This is necessary as windows won't boot normally once AHCI set.

2. reboot and enter bios (F12)

3. uncheck legacy ROM option and switch from RAID to AHCI

4. let windows 10 boot in safe mode

5. run msconfig and uncheck the safe boot option

6. Reboot into Windows (should work now)

Thanks for checking that process.  We have been using in Windows for years I just wasn't sure it would work with this configuration.  I have reinstalled the original drive and can confirm the process works.

Still not sure why you folks needed to change the SATA settings.  Linux should have installed fine on the Faux SATA drive, but I have not tried on this configuration.

----------------------------------------------------------------------------------


XPS 2720, Inspiron 17 7779, Inspiron 15 7567, XPS 13 9365, Inspiron 1545, TB16 Dock

0 Kudos