Radiollo
1 Copper

XPS 13 9360 - first half-second of any sound is missing from USB-C/HDMI

The first half-second or so of any sound is missing from the audio on the USB-C/HDMI output.
New XPS 13 9360. I can demo the problem easily by opening Windows Control Panel and going to the Sound applet, then to the Sounds tab. Play any sound by selecting it and clicking the 'Test' button. The first bit of each sound is "upcut" or missing. It's as if some device in the path sleeps (maybe to save power) and then takes a fraction of a second to wake up.
I updated or have the latest audio and Intel video drivers. I forced it to load the Intel video driver from the Intel website. I have tried two brands of USB-C to HDMI cables. I tried two different HDMI monitors with built-in speakers. The problem is present during all this troubleshooting activity.
The problem is not present on the analog output (speakers or headphone jack).
I opened a support ticket with Dell, but it's been 22 days and its status is still "open/unassigned.'
Can anyone replicate this problem on their Dell XPS?
Tags (3)
0 Kudos