MELSunny
1 Nickel

RE: Speakers popping on Inspiron 15 7567

I found the temporary solution.

The main idea is "DO NOT LET THE AUDIO CHIP SLEEP"

For example, keep playing a audio which has no sound. You can use audition to create this mute audio. That is initially solution. Smiley Happy

The new solution is

1: Enable the Stereo Mix:

Right click on speaker icon ---- Recording Devices ---- Right click the Stereo Mix ---- Enable.

2: Mute the Stereo Mix:

Right click the Stereo Mix in Recording Devices ---- Levels ---- Stereo Mix ---- Click the mute icon

3: Listen to Stereo Mix: