baker0522
1 Nickel

RE: Dell XPS 13 9360 - BIOS v. 2.4.2 breaks UEFI Network Stack Ability

Correct, Thunderbolt Adapter Boot Support needs to be enabled too.

Prior to the BIOS update these options were available on all of these laptops, so all of the options (UEFI Network Stack, Thunderbolt Boot Support, tc..) were previously enabled.  Just to be sure, I reset the BIOS defaults, and went through changing the settings one by one to match that is functioning correctly with the older BIOS still on it, but it still doesn't show the network options.

On the system you are testing, are you saying it is a xps 9360 with v2.4.2 of the BIOS, and you ARE seeing the options?  If so, what thunderbolt adapter model are you using?  Maybe it's only certain adapter models that aren't working?  I've tried 2, as mentioned in my original post.

I'm upgrading the BIOS through Windows, and I could try a new file, but I'm worried it will cause yet another laptop to have this feature to be disabled.  I'm assuming overwriting the BIOS would result in that "Unsupported" message again, similar to what I was getting trying to downgrade.  But I'll give that a shot.

Thanks for the suggestions!

0 Kudos