AlDoctor
1 Copper

Dell Inspiron 5000 series extremely slow

One week back, I Bought inspiron 500 series , I7, 8 GB , 1 TB HDD TOSHIBA, 4 GB Radeon graphics, running on Windows 10.

from day 1 , start up from complete shut off takes up to 4 minutes 17 seconds, with active anti virus that was pre-installed, and 3 minutes 21 seconds when temporarily deactivating antivirus. Starting any software after restarting the computer takes up to 40 seconds, closing that software and restarting it takes few seconds only. that applies to all and any software that was installed.

Stopping all background startup softwares except WiFi and system's didn't help much.

Run Diagnostic tool provided by Dell, revealed no hardware fault.

running third party diagnostic performance tool reported terrible results, matching teh true experience i am having yet doesn't match the performance expected relevant to the specifications of the hardware. 

here is the report details:

Intel Core i7-7500U
U3E1, 1 CPU, 2 cores, 4 threads
Base clock 2.9 GHz, turbo 2.9 GHz (avg)
 Performing below expectations (20th percentile)
Micron 8ATF1G64HZ-2G3B1 1x8GB
1 of 2 slots used
8GB SODIMM DDR4 2400 MHz clocked @ 2133 MHz
 Performing below potential expectation
Toshiba MQ01ABD100 1TB-$51
704GB free
Firmware: AX0P3D Max speed: SATA 3.0 600 MB/s
SYSTEM NCQ 5400 RPM 4KALIGNED S.M.A.R.T
 Performing below expectations

Intel HD 620 (Mobile Kaby Lake)
Dell(1028 0767) 1GB
Ram: 4GB, Driver: 17.1.1
(TERRIBLE BENCH)
Find following technical details of the hardware:
Processor (CPU)
CPU Name: Intel® Core™ i7-7500U CPU @ 2.70GHz
Threading:1 CPU - 2 Core - 4 Threads
Frequency: 2693.41 MHz (27 * 99.85 MHz) - Uncore: 2496.3 MHz
Multiplier: Current: 27 / Min: 4 / Max: 35
Architecture: Kaby Lake-U/Y / Stepping: B0 / Technology: 14 nm
CPUID / Ext.: 6.E.9 / 6.8E
IA Extensions: MMX, SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, EM64T, VT-x, AES, AVX, AVX2, FMA3
Caches: L1D : 32 KB / L2 : 256 KB / L3 : 4096 KB
Caches Assoc.: L1D : 8-way / L2 : 4-way / L3 : 16-way
Microcode: Rev. 0x000005E
TDP / Vcore: 15 Watts / 0.913 Volts
Temperature: 55 °C / 131 °F
Type: Retail (Stock Frequency : 2900 MHz)
Cores Frequencies: #00: 2693.41 MHz  #01: 2693.41 MHz 
Motherboard
Model: Dell 05VRRG
Socket: Socket 1356 FCBGA
North Bridge: Intel Kaby Lake rev 02
South Bridge: Intel Kaby Lake-Y PCH rev 21
BIOS: Dell Inc. 1.1.5 (07/19/2017)
Memory (RAM)
Total Size: 8192 MB
Type: Single Channel (64 bit) DDR4-SDRAM
Frequency: 1064.1 MHz - Ratio 1:16
Timings: 15-15-15-35-1 (tCAS-tRC-tRP-tRAS-tCR)
Slot #1 Module: Micron Technology 8192 MB (DDR4-2400) - P/N: 8ATF1G64HZ-2G3B1
Graphic Card (GPU)
GPU Type: Intel(R) HD Graphics 620
GPU Brand: 0x1028 (0x0767)
Storage(HDD/SSD)
Model #1: TOSHIBA MQ01ABD100
Capacity #1: 1000 GB
Miscellaneous
Windows Version: Microsoft Windows 10 (10.0) Home 64-bit
Windows Subver.: (Build 15063)
CPU-Z Version: 1.81.0 (64 bit)
CAN YOU HELP PLEASE OR ADVISE IF I HAVE TO REPORT TO DELL AUTHORIZED SERVICE CENTER BEFORE I TRY REMOVING DELL IMAGE FROM THE WINDOWS AND RUN IT WITHOUT DELLS IMAGE.
PLEASE HELP,  Investing so much for such a result really frustrates.
Thank you in advance