RE: Bios Time is Frozen; Bios time is STUCK!

Dear all,

The problem is solved semi-automatically!

I don’t know how it had been started and I’m not sure how it has ended.

I was trying to re-flash the bios. The previously installed bios firmware is the latest version and as it’s not permitted to re-flash using the “same version firmware” in the installed windows, I was trying to boot the laptop using Hirons CD and run the bios firmware setup file (copied to a flash disk) using the boot tools (I had decided to use a bootable bios updater if no other solution worked). After some failed tries for the installation using different boot methods (using Hirons CD) and also an incomplete run of “dell system diagnosis” (in boot menu, by pressing F12), I suddenly found the problem solved and the timer started to count in bios menu!

I hope it works for you too!

I hope I never face such a problem again; because it seems that there’s not a clear solution for that! At least I haven’t found anyone yet!

Thank you.

0 Kudos