Zodevax
1 Nickel

RE: Dell XPS 13 9360 Random reboots

Type in System in your Taskbar Searchbar. Click on "System." In the window on the left hand side, click "Advanced system settings," then click "Settings..." under "Startup and Recovery." Uncheck the box that says "Automatically restart" under "System failure."

Turns out Windows systems have that option selected so in case of System failure, the computer will automatically reboot to prevent the computer from further damage. However, by unchecking that box, instead of a reboot, a dialogue box will pop up and tell you what exactly went wrong with your computer. So far, no dialogue box showed up, and my Dell XPS 13 isn't randomly rebooting...So far so good. Never had another random reboot in 2 days and counting. Please try this and let me know if this is a fix. Would be beyond happy if this simple trick fixes things...