1 Copper

Wireless Adapter Issue

My computer suddenly stopped allowing me use the internet though it says i'm connected.  This is what the diagnostic is telling me

Remote device or resource won’t accept the connection.

-The device or resource is not set up to accept the connections port

 Contact your network Admin

-The computer or device you are trying to reach is available, but it doesn’t support what you are trying to do.  This might be a configuration issue or a limitation of the device.

So i've tried several different things, i checked my wireless adapter and unplugged it and waited a few minutes before plugging it back in.  Then i tried seeing if if it even registered me on the network and it does and doesn't show any problems.  I've re-entered my password for the network, again nothing.  As far as the router is concerned i'm connected to the internet.  I've run system maintnence and checked the wireless adapter and it is telling me that everything is functional.  It's so frustrating because i even did a system restore and that gave me about 4 hours of internet connection before it suddenly cut out again.  Now the restore point i was using is gone and it's no longer an option.  Any ideas?

0 Kudos
1 Copper

Re: Wireless Adapter Issue

quick addendum, the maintnence thing was for my labtops wireless adapter, the first part where i said i unplugged it was the wireless device transmitting the network.  that says it's working and connected, but my computer does not.  All the other wireless devices in the area are still working also.  My labtop is a dell studio 1558 and runs with windows 7

0 Kudos
6 Indium

Re: Wireless Adapter Issue



Try powering off the ISP modem/router and the wireless router(if any) wait 30 seconds. Power on the ISP modem/router. Wait 15 seconds, then power on the wireless router(if any). Restart your computer.


Can you connect?


Places to look to see if you're Connection is enabled


Make and model of your computer and operating system is helpful. 32-bit or 64-bit?


Did you try using WinSock XP Fix? or manually  Winsock2 How to determine and to recover from Winsock2 corruption in Windows Server 2003, in Windows...


What virus program are you using?





What is a Dell Service Tag and how do I locate it? 

Original poster, If you have solved your problem, can you please mark the correct thread(s) with your solution. Thanks 

Welcome to Dell Community!

#DellWorld 2012

#DellWorld 2015

#DellEMCWorld 2016

#MicrosoftMVP - Windows Expert-Consumer April 1, 2012 to March 31, 2015

0 Kudos