8 Krypton

Dell XPS 8300 Network Adapter

So recently I upgraded my video, and did the general newbie steps. Then after I updated my motherboard bios to A06 my network card connects to network, does the blinking ok light, and my computer shows I am not having connection issues. However, whenever I try to access any service that uses the internet I am slammed with errors saying I am not connected to the internet. The router shows I am connected the computer says I am connected, and when I ping I get a response back. I can't find any viruses, I've tried system restore, I've tried driver updates, yet nothing is working. Everything else on the network works. I have even factory reset the router and my desktop still will not connect.

Currently using mobile android device to communicate

0 Kudos
Not applicable

RE: Dell XPS 8300 Network Adapter

Open the Device Manager. You may have to open the "network" category to find the link to it.
Look for hardware with a yellow exclamation mark. These are components that are not properly installed. Click portable devices, image devices or other devices.
Right-click on a yellow exclamation mark component.
Select "Update Driver Software".
Click "Search automatically for updated driver software". Make sure that your computer is connected to the network. Windows will attempt to find, download, and install the driver. If Windows is not able to find a driver automatically, read on.

0 Kudos
8 Krypton

RE: Dell XPS 8300 Network Adapter

Ok I tried that and the problem is any service that requires internet doesnt work. I download the dell dw1501 drivers for my adapter, and still nothing.

0 Kudos
8 Krypton

RE: Dell XPS 8300 Network Adapter

*I downloaded drivers to my phone and then copied and pasted the drivers from my phone to the computer, and then installed them. This still didn't change anything. Windows sees that all hardware is working properly, I get no yellow exclams. When I look in the bottom right corner of windows, I have full bars and no marks. Everything looks normal, but when I open any browser, it wont connect. When I open any program it won't connect. When I try to remote troubleshoot, wont connect. When I search for auto drivers, wont connect. When I try to access backups, wont connect.

0 Kudos
8 Krypton

RE: Dell XPS 8300 Network Adapter

Plugging an ethernet cable into my computer, will say I am connected to computer router sees it, but still will not connect to the internet.

0 Kudos
8 Krypton

RE: Dell XPS 8300 Network Adapter

Hi, what OS and virus programs are you using and did everything work fine prior to the upgrades you preformed? did the virus program just complete an update?

0 Kudos