Tesla1856
6 Gallium

Re: Realtek PCIe GBE Family Controller


@Familjenwrote:

 

I have now disabled "green Ethernet" and "energy efficient" settings in advanced settings on the card and it seems to have made the trick 🙂


Good work.

Maybe it was going to-sleep to save-power and be "greener" ? :Smile:

I remember ... way back in 2010 when I got my Aurora-R1 ... ethernet performance seemed slow. I found a similar "Green" setting on my Broadcom gigabit ethernet causing it to connect at 10 speed instead of 100/1000.

 


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos