fernandodcn
1 Copper

Pixels e pontos verdes aparecendo na tela

Oi pessoal, tudo bem?

Tenho um INSPIRON 14Z 5680 e estou com um problema.

De uns tempos pra cá, pixels/pontos verdes aparecendo na minha tela.

Eles aparecem de maneira um pouco estranha. O problema parece piorar e melhorar sem uma explicação muito lógica. Mas eu ligo o pc, inicia o Windows e já tá lá.

Os pixels brilham e piscam, aparecendo hora sim e hora não. Não tem um lugar fixo, mas parece que aparecem sempre em lugar que tem tons de azul. Se eu arrasto algo na tela, os pixels vem junto. O que me faz crer que não é o monitor.

Vejam uma foto do problema (obs: se tirar um printscreen não aparecerá pra vocês):

TESTES

  • Já notei que, se altero o monitor pra 40Hz parece que o problema aumenta, aparecem mais pontos verdes.
  • O estranho é que se conecto uma segunda tela via HDMI isso não ocorre na segunda tela. Isso poderia ser pois a segunda tela usa outra placa de vídeo?

  • Já tentei Desativar/Desinstalar/Reinstalar todos os drivers do dispositivo, baixando direto do site da Dell, da Intel e da AMD. Nada adiantou. 
  • Um dia que usei o note por mais tempo, depois de algum tempo o problema parou de ocorrer. Pode ser pq ele aqueceu?



Lembrando que o meu modelo do Dell tem 2 placas de vídeo:

  • Intel HD graphics 4000
  • AMD Radeon HD 7500M/7600M

Isso me faz pensar:

  • Seria placa de vídeo ou monitor?
  • Software ou hardware?
  • O que posso fazer para tentar corrigir esse problema?

 

Obs: Isso começou a acontecer depois que meu note começou a travar muito, quando atualizei o WIndows 10. Restaurei o sistema, desinstalei e reinstalei um monte de coisa e parou de travar, mas aí isso começou a acontecer.

Penso que pode estar acontecendo por defeito de software novo ou pois ele esquentou muito quando estava travando.