dgkpcon
4 Ruthenium

Re: DELL STUDIO 1735 DUAL BOOT ISSUES

No actually that is how i thought you did it,by deleting the dell utility partition and adding XP.I was going to edit my previous post with that but did not want to confuse you.

So all you need to do is right click on that partition 😧 and set it as active.

 

EDIT: one thing though,that partition is normally a FAT32 partition>you will need to make sure it is changed to NTFS partition.And i am afraid you will have to start the whole proccess over,because changing the partition that way will erase it.Just remember when you do get it done,you set it as NTFS and set it as active.To change it to NTFS you will have to format that partition.

E1705 T7400 2.16Ghz / Vista Home Premium SP2 / 17" LG WUXGA 1920 X 1200 / 4GB 667Mhz Geil Ram w/Heatspreaders / Western Digital Scorpio Black 500GB 7200RPM / 500GB 7200RPM My Book / Nvidia Geforce Go 7900GS 256MB / Toshiba DVD/CD+/-RW DL / Intel 4965 A/B/G/N / 355 Bluetooth 2.0+EDR / Pinnacle Pro HDTV USB Tuner / Pinnacle Ultimate HDTV USB Tuner / Sound Blaster Audigy Advanced MB / Sound Blaster X-Fi Extreme Audio Notebook / Logitech G51 Surround Sound Speakers / 2-NB-MA01 Notebook Coolers / 3D Mark06 5446 / Driver v.174.31 /

XPS M1730 Saphire Blue X9000 @ 3.2 / Vista Home Premium SP2 / 17" WUXGA 1920 x 1200 / Matshita BD\DVD Combo / 8GB 800Mhz Geil RAM / 500GB>200GB 7200RPM / 9800M GTX SLI / AGEIA PhysX Accelerator / Intel 4965 / 355 Bluetooth / 5700 Mobile Broadband / 3D Mark06 16250 /Driver 275.50 beta

XPS Gen 4 Desktop>being rebuilt

0 Kudos