jimr56
1 Copper

Touch Keyboard and Handwriting Panel Service was changed from auto start to demand start

I keep getting an information message, 

The start type of the Touch Keyboard and Handwriting Panel Service service was changed from auto start to demand start.

Last hour :8227
24 hours: 14965
7 days: 27,207

My notification area on my taskbar is flashing continually, and sometimes I get weird flashes on the screen.

I've tried to disable the service, and it won't.  Is anyone able to help?

Tags (1)
0 Kudos

RE: Touch Keyboard and Handwriting Panel Service was changed from auto start to demand start

Hi  jimr56 ,

Please try booting into safe mode with networking and check if the problem exists.Try and update the system BIOS from support.dell.com and the chipset, video and touchpad drivers just to be sure that there are no outdated drivers. Also run diagnostic from F12  and share the results.

For me to better assist in troubleshooting, please click my DELL-username and send me a Private Message with the Dell Service Tag number and your email address.

Dell-Parnoshree C
Social Media Support
#IWork4Dell
Dell Support Videos
Drivers and Downloads
Driver order

0 Kudos
peter.dolkens
1 Nickel

Re: Touch Keyboard and Handwriting Panel Service was changed

Hi @jimr56

For anyone stumbling across this problem in future, it's because you've purchased a Dell without a touchscreen, but the updates have installed the touchscreen drivers.

To resolve, follow these steps:

Open Windows Explorer

Right click on This Computer, and go to Manage

Go to Device Manager

Expand Human Interface Devices

Scroll down and find the HID-compliant touch screen

Right click HID-compliant touch screen, and select Disable

Confirm and OK on all following screens

0 Kudos
peter.dolkens
1 Nickel

Re: Touch Keyboard and Handwriting Panel Service was changed

Alternatively, you can press F2 during startup - there is an option in the BIOS to "enable touchscreen" - I suspect disabling this may also correct the issue, though I discovered this AFTER my other fix, which definitely works.

0 Kudos