peter.dolkens
1 Nickel

Re: Touch Keyboard and Handwriting Panel Service was changed

Alternatively, you can press F2 during startup - there is an option in the BIOS to "enable touchscreen" - I suspect disabling this may also correct the issue, though I discovered this AFTER my other fix, which definitely works.

0 Kudos