LittleB69
6 Indium

Unable to install new A09 BIOS for Dell Venue Pro 7130

Validated that I am using the correct Bios.. 🙂

Scenarios:

Downloaded the new Bios and executed it, install comes up and warns me that it will need power and so forth and install runs. When the machine reboots it is still on A06

Started the flash tool in Bios and the install runs very quickly and returns me to Windows 8 and is stil on A06

What to do?

 

 

Side question: Is there something speciel set in the bios regarding boot. Ever since i reset the Bios to default (A06) i have been bugged with starting problems?

0 Kudos
stinger32
1 Copper

RE: Unable to install new A09 BIOS for Dell Venue Pro 7130

Hmm same here, I have 4 venue 11 pro at work, 3 of them had no problem at all but the last one doesnt want to be flashed. I click on the file and it unpacks and starts and then reboot to flash but it boots to windows instead.of flash wtf is wrong?

0 Kudos
LittleB69
6 Indium

RE: Unable to install new A09 BIOS for Dell Venue Pro 7130

Tried several other methods without luck.. undocked, docked and so forth? Still waiting for answer on this one....! Should metion that my device was born with A06 Bios.. so it has not been upgraded from A05.

 

0 Kudos
stinger32
1 Copper

RE: Unable to install new A09 BIOS for Dell Venue Pro 7130

I called Dell and they are comming tomorrow with a new Motherboard. They also told me that the released 09 bios does not fix any of the problem people now are having but they will release a new bios 12/2 that will.

0 Kudos
Moderator
Moderator

RE: Unable to install new A09 BIOS for Dell Venue Pro 7130

Are you guys using Bitlocker to encrypt your drives?  

No error - just runs and doesn't flash?

Are you 100% certain that you are using the correct version for your device?   MS = mainstream, for core processors.   vPro = enterprise, for vPro systems other than 7139?

Thanks!

0 Kudos
LittleB69
6 Indium

RE: Unable to install new A09 BIOS for Dell Venue Pro 7130

No bitlocker or anything else security wise in the BIOS. It just runs, no errors .. and boots to Windows and leaves the device on A06.

I reset my BIOS to default to ensure that there was nothing special and ever since I have problems powering on the device.. or rather the device is on but the screen is Black. Did not have that problem before my reset to default.

0 Kudos
Moderator
Moderator

RE: Unable to install new A09 BIOS for Dell Venue Pro 7130

Is there any chance you can get a video of this and share so that I can try to determine what is going wrong?    Not seeing this elsewhere or in any other data, nor on any internal units.

0 Kudos
Moderator
Moderator

RE: Unable to install new A09 BIOS for Dell Venue Pro 7130

Any update on this?   Did you get it to work or are you still having problems?

0 Kudos
LittleB69
6 Indium

RE: Unable to install new A09 BIOS for Dell Venue Pro 7130

Still not able to update the Bios. Made a Video from where the install starts and it goes of to reboot on same Bios version: As you can see there are no errors or anything else. It just installs and reeboots. To make sure the Bios is correct i tried to run the two other Bios files and they both failed due to wrong version.
0 Kudos
LittleB69
6 Indium

RE: Unable to install new A09 BIOS for Dell Venue Pro 7130

Hmm, not really sure why it did not imbed the video. here is the link: https://skydrive.live.com/?mkt=da-DK#cid=01B76CC16BA286AD&id=1B76CC16BA286AD%214426&v=3
0 Kudos