ibcj
1 Copper

New G2410 Won't Power On After Being Powered Off for Some Time

I have a brand new G2410 running off of a GeForce 7200 GS chipset via DVI (as well as two Viewsonic VP930b's on the same machine - one on the 7200 GS (via VGA) and one via a GeForce 4 MX 440 (via VGA)).  There is nothing plugged into the VGA port of the G2410.  I'm running the latest drivers for both video cards.  This machine is running XP SP3.  My monitor's s/n is CN-0U334K-74445-95G-AF5U Rev A01.

Usually at night I will power off the monitors manually via their buttons.  1 out of 3 times or so when I come in in the morning, I cannot power on the G2410.  No buttons on the display are responsive, nothing is illuminated. 

  • Unplugging and reconnecting the power does not allow you to power up the monitor.
  • Unplugging and reconnecting the DVI does not allow you to power up the monitor.
  • Only unplugging the DVI and power cables so they are both disconnected at the same time, then plugging them back in, allows you to power up the monitor.

This entire setup worked fine previously with a Samsung 24" monitor for 1 yr + until a row of pixels gave up the ghost, hence the G2410 replacement.  I currently have a refurb replacement from Dell that exhibits the same problem.

I was unable to find the G2410 drivers, so the above was with the MS Plug and Play driver.  I found the drivers via one of Chris M's posts, and have installed them (FWIW, the Dell link is broken - it downloads the DellDriverDownloadManager.app only - so I had to go find it by name on the FTP server) - so perhaps that will remedy the problem.

Any ideas?  Please advise.  I will report back if the drivers look like they have solved the problem (may take days to reproduce).

 

 

0 Kudos