8 Krypton

RE: PowerEdge 2850 Supported WinPE versions

If I'm not mistaken, WinPE 5.0 is the package that correlates with Windows 8.1/Server 2012 R2. Server 2012 is not "supported" at all on a 2850. 2012 will run (sluggish, but it installs and runs), but 2012 R2 will not even install - an apparent issue running 2012 R2 that nobody has seemed to be able to figure out. I sold all my 2850's, so I haven't had a go at it, but I suspect whatever the issue/incompatibility is between the 2850 hardware and Server 2012 R2 is at the root of your problem with WinPE 5.0-based Symantec backup software.

0 Kudos