mpgjunky
1 Copper

RE: Drac 5 firmware upgrade / Poodle vulnerability

Hi Chris,

Thanks for the info, I had not come across that page. However, I am slightly confused. Pardon my ignorance, but the article talks about a hotfix for TPAM, how is that going to help me with drac 5 on my PE1950 servers? What am I missing?

Cheers,

Michael

0 Kudos