highlander2010
1 Copper

Drac 5 console redirect issue

Hi all,

I've been having this issue setting up a Drac that's driving me mad and would be hugely appreciative if anyone could shed any light on this.

I have a PowerEdge 2950 running Windows server 2012 R2. I've recently picked up a Drac 5 card as I need the facility to use the console redirect and access the boot sequence options remotely.

I've installed the Drac, updated it to the latest firmware and can connect to it both from within the network and from outside of the network, login to the Drac page and access all the options however:

If I try and use the console in Java mode I just get a screen screen that says out of range, I've tested using Java 6 and Java 7 on the client machine thinking that it could be a Java issue, I've also added it to the list of sites in Java, still no luck.

I then tried using the Native Active X plugin in IE 11 however I get an error after the security prompts appear saying plugin failed to run, I've tried adding it to a list of compatible sites, changing the Active X security settings, adding it to local intranet and trusted sites and still no joy.

I've also tried this in Firefox and Chrome and still have the same problems.

I've ruled out a closed port issue on the firewall by using Wireshark to see what's happening as I had already opened all of the Drac 5 suggested ports but also did a test by opening ANY ports to that IP and it still won't show the console.

The most crucial part of the Drac 5 feature doesn't work and as you can imagine this is very annoying as its over an hours journey to get to the server if things go wrong.

Deos anyone have any ideas?

Thank you

Tags (2)
0 Kudos