dgfrandin
1 Nickel

R210 showing powerup diags 1 and 4

I have an R210 server that was built from a barebones chassis from eBay. The PS/Ram/CPU/MB were also bought on eBay. My question is this: IS there *any* other item from the above list that could cause the powerup diags 1 and 4 lamps to light? I know that the 1-4 combination indicates mainboard failure, but here's the thing. I've recieved two allegedly tested mainboards from the same eBay vendor that exhibited the same error on powerup. I returned those and bought another board from another non-eBay vendor and it exhibited the SAME error on powerup. I tried removing the ram and powering the system up, I got the expected "1" light indicating no ram present. I supported Dell servers in my job prior to retirement, but never really had to worry as we had onsite warrantee on all of our server systems. I find it hard to believe that 3 mainboards from two different vendors would exhibit the same failure/error code.. Hoping there is something else that is causing this error...

Thanks

Dave

0 Kudos