Elochai
Copper

Can't get any OS to install on PowerEdge 1750

I'm having some problems with this and it driving me nuts. This is the 1st Rackmount Dell I have worked on. Other then that I worked on a tower. But the part that I have not done anything with is SCSI hard drives.

So maybe someone here can help me. I got a Dell PowerEdge 1750, it has 2 Maxtor 36GB SCSI drives in it. The server was using RAID to mirror the main drive before it was wiped and replaced. So now the server is to be setup with Linux and it does not matter if the drivers are mirrored in RAID at all.

So I tried installing Ubuntu server OS and it keeps saying it can't find the drivers for the hard drives. I tried some drivers here at DELL that were for Red Hat and it didn't work.

I then tried a copy of Red Hat Linux 8.0 and got the same problem that Ubuntu gave me.

So  getting fed up, I tried a copy of Windows XP Home that was sitting by a retired workstation. Same problem, Windows couldn't find the hard drives. I download the PERC 4/Di drivers for windows server 2000 and 2003 (x84). Tried loading them to see if the drivers would allow me to install the OS or not. Never worked.

Last try, I popped a copy of Windows Server 2003 R2 Enterprise Edition in and it had the same problem as XP, so I pop the  PERC 4/Di drivers in and picked the driver for Windows Server 2003 and it still didn't find the hard drives.

What am I doing wrong ?

 

POST INFO:

Embedded Server Management Firmware Revision 1.80

Primary Backplane Firmware Revision 1.01

PowerEdge Expandable RAID Controller BIOS B109 Feb 18, 2003

PERC 4/Di Standard FW 4.04

0 Logical Drives found on host adapter

0 Logical Drive(s)  handled by BIOS

Broadcom NetXtreme handled by BIOS Boot Agent V7.0.3

 

I not sure if that noraml or not, I do think it funny it finds 0 Logical Drives but when you go into the configuration they both show up in there.

0 Kudos