pjonson
1 Copper

Poweredge T620 add stand-alone disk

I've been looking for the better part of 3 hours trying to figure out how to add just a simple stand alone SCSI drive to my system.  Currently have 2 500GB drives in Raid 1 - and want to leave it that way.  Can't I simply plug in a disk or two into the open bays on the front,  hit CTRL-R and enter the S110 setup screen and set up virtual disks?   Seems that easy,  except the physical disks don't show up for me to create virtual disks.  I know I'm missing something here...


This is what I purchased for this purpose :

Western Digital RE4 WD5003ABYX 500GB SATA2 7200rpm 64MB Enterprise Hard Drive 3.5 Inch

Even when I boot the server,  I don't even get a green light blink on the new drive - like it doesn't even get power. 

I would really like to add 2 drives and make an additional Raid 1 setup,  but again,  it seems like the hard drives aren't even powering up.

Any ideas ?

0 Kudos
theflash1932
5 Iridium

RE: Poweredge T620 add stand-alone disk

SCSI is not supported on modern servers. I believe you meant SAS (Serial-Attached SCSI).

Which holes were used to mount the drive in the carrier? Use the holes that put the drive CLOSEST to the backplane.

0 Kudos
pjonson
1 Copper

RE: Poweredge T620 add stand-alone disk

So I am over here feeling pretty stupid at this point.  I mean,  there's multiple sets of holes on the carrier,  but clearly labeled "SCSI" and "SAS".  The drives simply weren't making contact with the connectors.  I relocated the screws to the proper holes,  did CRTL-R during boot,  and created a new RAID1 group.

Thanks so much !!!

0 Kudos