Chriss01
1 Copper

RE: PERC driver update required

Hi Daniel, the 2008R2 upgrade says that it needs the H710 driver BEFORE it will even do the upgrade. And as I mentioned, the driver I tried to install said that it required R2 first. Why won't R2 just upgrade and fix everything along the way? I inherited this and it is our ERP server and I don't want to jack around with too many upgrades due to the risks.

0 Kudos