theflash1932
5 Iridium

RE: PERC driver update required

What version are you currently on? You can try this [latest] update for 2008 x64:

https://downloads.dell.com/FOLDER02530014M/1/SAS-RAID_Driver_48V2R_WN64_6.803.21.00_A07.EXE

Or you can try the 2008 R2 driver - just extracting them, then right-clicking and installing the INF (or install from that location using Device Manager), rather than using the update package:

https://downloads.dell.com/FOLDER03636177M/1/SAS-RAID_Driver_CFHFJ_WN64_6.805.03.00_A09.EXE

Another possibility is that the FIRMWARE is out of date. What firmware are you at on the H710? Many drivers have minimum firmware requirements. You would want to update the iDRAC/LCC and BIOS first, and make sure the driver is up to date, then update the firmware.

0 Kudos