dburns06
1 Nickel

DSM iDRAC Service Module failed to start - iDRAC Installation

Hi,

I have been installing and configuring iDRAC on our Dell servers and all is going well, except on 3 servers I am getting the following message and the installation fails:

(In Event Viewer): EventID: 7024 The DSM iDRAC Service Module service terminated with service-specific error %%261

EventID: 11920 MSiInstaller - Dell iDRAC Service Module error 1920 failed to start. Verify that you have sufficient privileges to start system services

I have looked at the actions in this post http://commweb-ps3.us.dell.com/support-forums/servers/f/177/t/19618087 but it doesn't apply to us as these servers are not in a cluster, so the options are not available

I have also read this article http://en.community.dell.com/support-forums/servers/f/177/t/18105937 and have checked the services in msconfig, and have tried stopping some of the non-Microsoft services but no luck

These services are:

  • Backup Exec (various) - STOPPED
  • McAfee (various) - THESE SERVICES DIDN'T STOP INSTALL ON OTHER SERVERS
  • Manage Engine OpManager & ServiceDesk - ONLY ON ONE SERVER (DIDN'T STOP)
  • Dell Enterprise Manager - STOPPED
  • a couple of licensing services - UNABLE TO STOP

Are any of the above services known to conflict with iDrac services or is there something else I can try?

I have also tried the 'Run As Administrator' option when installing but it makes no difference

Can anyone shed any light on this please?

Many thanks

0 Kudos