Moderator
Moderator

RE: DELL Poweredge R730 Windows 2008 R2 Installation hangs on language selection (installing from Lifecycle)

Fkhan1981,

The only requirement I know is that it requires a minimum of Windows Server 2008 R2 SP1. Is that the version you're using, or just the 2008 R2?

Let me know.

Chris Hawk

Dell | Social Outreach Services - Enterprise
Get Support on Twitter @DellCaresPro 
Download the Dell Quick Resource Locator app today to access PowerEdge support content on your mobile device! (iOS, Android, Windows)

0 Kudos