Amandaya
2 Bronze

T310 - 升级阵列卡固件版本时, 出现the update package is not compatible with your system configuration, 如何解决呢?

Poweredge T310, 操作系统是windows2003, 想把阵列卡固件版本从6.3.0-0001升级到6.3.3-0002, A-00. 

BIOS版本为2.04.00, PERC 6/i, FW Version: 1.22.12-0952,

从官网下载https://www.dell.com/support/home/zh-cn/drivers/driversdetails?driverid=3p52k&oscode=wnet&productcod...

Dell PERC 6/i Adapter Firmware Update安装包, 但是升级时一直出现报错: the update package is not compatible with your system configuration, 请问下这个如何解决呢?谢谢

标签 (1)
0 项奖励