Yateri
1 Copper

T310 BIOS figé avec clé USB branchée en démarrant le serveur

Bonjour,

Je me suis acheté un T310 (X3440 - 16Go - 4x300Go SAS PERC6/i) pour servir de homelab avec ESXi.

Je découvre un peu tout ça (mon périmètre de connaissance jusqu'à présent c'était un serveur déjà allumé et ESXi booté).

Si je m'attendais un peu à galérer, je ne m'attendais pas à ce que ce soit aussi vite.

En effet, j'ai branché une clé USB de 8Go, démarré le serveur et rien ne se passe, la barre de progression se fige immédiatement :

Je précise évidement que sans clé USB, le serveur démarre bien, j'ai pu aller dans le BIOS, l'UEFI, l'utilitaire RAID, etc...

L'idée c'était de créer une clé USB bootable avec ESXi 5.5 mais même formatée le résultat est le même.

En parallèle de cette question je cherche des infos sur la mise à jour du BIOS, j'ai vu qu'on est au 1.12 à priori, si jamais vous avez un lien explicite je suis preneur.

Merci par avance pour votre aide.

Yat'

0 Compliments
Community Manager
Community Manager

RE: T310 BIOS figé avec clé USB branchée en démarrant le serveur

Bonjour,

Voici les différentes façons de mettre à jour votre serveur : 
http://fr.community.dell.com/forums_daide/serveurs_poweredge__-_matriel/w/wiki/260.5-3-mises-a-jour

Compte tenu de votre blocage actuel, je vous conseille de graver l'iso bootable pour le T310 afin d'appliquer toutes les mises à jour en une fois.

il est fort probable que la mise à jour du bios corrige votre problème de boot sur clé USB.

Si ce n'est pas le cas, je vous conseille de faire un reset du bios. pour cela il faut rentrer dans le bios (F2 au démarrage) , allumer les diodes du clavier numlock, caps lock et scroll lock puis effectuer la séquence de touche alt+E, Alt+F, alt+B; a la fin de la séquence, votre serveur va redémarrer automatiquement.

Je reste à votre disposition

Cordialement,
Stéphane

Stéphane Thiallier
Social Media and Communities professional

 Enregistrez-vous sur nos prochains webinaires francophones



Customer feedback | What am I doing? Please contact my manager
0 Compliments
Yateri
1 Copper

RE: T310 BIOS figé avec clé USB branchée en démarrant le serveur

Merci infiniment, il faut dire que quand on démarre à zéro il est difficile de s'y retrouver parmi toute la doc disponible.

Mais le site Dell est hyper complet et je suis étonné de voir un support aussi réactif pour un produit dont la vie commerciale est dépassée.

Merci encore, je fais un feedback ici dès que possible.

0 Compliments
Community Manager
Community Manager

RE: T310 BIOS figé avec clé USB branchée en démarrant le serveur

Je vous en prie, on est là pour çà 

Merci pour vos compliments, vous pouvez également retrouver notre équipe réseaux sociaux sur le compte twitter @DellVousAidePRO

Bonne soirée.

Stéphane

Stéphane Thiallier
Social Media and Communities professional

 Enregistrez-vous sur nos prochains webinaires francophones



Customer feedback | What am I doing? Please contact my manager
0 Compliments
Yateri
1 Copper

RE: T310 BIOS figé avec clé USB branchée en démarrant le serveur

Bon c'est l'heure de se sentir idiot... mise à jour et reset effectués, toujours le même blocage.

Avant de clôturer la soirée sur une défaite je me dis que je vais essayer avec une vieille clé usb de 2Go qui traine... ça fonctionne, ESXi 5.5 U3 édition spéciale T310 en cours d'installation !

La manip n'a néanmoins pas été inutile puisque mon serveur est maintenant à jour Smiley heureux

Je vais encore passer un peu de temps à comprendre tout ce que c'est ces PXE, UEFI et Cie et puis le serveur sera prêt !

Merci encore

0 Compliments
Community Manager
Community Manager

RE: T310 BIOS figé avec clé USB branchée en démarrant le serveur

Bonjour,

Merci pour ce retour qui sera utile à la communauté !

Bonne installation et bon paramétrage.

Stéphane

Stéphane Thiallier
Social Media and Communities professional

 Enregistrez-vous sur nos prochains webinaires francophones



Customer feedback | What am I doing? Please contact my manager
0 Compliments