damien_G
1 Copper

problème batterie branché, pas en charge

Bonjour,

Après avoir lu plusieurs discussions sur différents forums, je ne trouve pas de solution à mon problème.

J'ai un Dell Précision M6800 sous Win7 pro, et depuis un certain temps mon chargeur de batteries marche par intermittence. Quand j'allume le PC, puis le branche à son chargeur, très souvent un message d'erreur apparaît dans une boite de dialogue "Dell Command / Power Manager" me disant : "L'adaptateur d'alimentation relié à votre notebook n'est pas reconnu. Reliez un adaptateur pris en charge d'au moins 180 watts.", puis l'indicateur de batterie en bas à droite de l'écran affiche "branché, pas en charge". Quand cette erreur apparaît le voyant du chargeur reste toujours allumé, mais pas le voyant de batterie su le PC, et les performance du PC sont amoindris.

Le chargeur est celui d'origine, dans l'application "Dell Command Power Manager" l'intégrité de la batterie est excellente.

Le plus souvent j'arrive à résoudre ce problème en débranchant et rebranchant plusieurs fois le connecteur du chargeur sur le PC, jusqu’a ce que l'indicateur de batterie en bas à droite de l'écran reprenne le chargement et indique "branché, en charge", à ce moment là, le voyant de batterie sur le PC reste allumé. Cette panne me fait pensé à un faux contact qui ne va pas en s'arrangeant, puisque depuis hier c'est de plus en plus difficile de rétablir une marche normale, je suis donc obligé de travaillé avec l'erreur et donc avec un PC qui tourne sur 3 pattes.

J'ai tout de même tenté de mettre à jour le Bios, d'effectuer toute les mises à jour de pilotes et autres proposées dans l'application Dell support assist, mais cela n'a rien changé à mon problème.

Je n'ai pas la possibilité de testé un autre chargeur, je n'en ai pas.

Pourriez-vous me venir en aide svp?

 

 

0 Compliments