Re: poweredge 1950 no reconoce discos

Buenas tardes,

Visto la información del service tag, la controladora original que tenía el server es una perc 6/i y los discos originales eran 146GB SAS, 10K, 2.5", Seagate Firebird conectables en caliente. Como puedes ver en este link http://www.ubuntu.com/certification/hardware/200804-264/ esta distribución tiene el driver para la perc 6/i.

Puedes comprobar si tienes los discos configurados en raid durante el arranque del servidor presionando Ctrl+R y viendo si te aparece virtual disk 0 presente (raid 0 o raid 1), o bien "no configuration present"

Si te aparece "no configuration present", presionar Ctrl+N, y dependiendo lo que veamos:

1.- Si ambos discos están en ready, presionar Ctrl+P, situarse sobre controller 0, presionar F2 y elegir Create new virtual disk, elegir el tipo de raid y marcar los dos discos y presionar aceptar.

2.- Si aparecen en Foreign, Ctrl+P ir a controller 0, F2, elegir foreign config, y luego clear, con lo cual yendo otra vez a Ctrl+N deben aparecer en Ready y siguiendo los pasos del punto 1 crear el raid.

Si no te aparece la opción Ctrl+R durante el arranque, la controladora puede tener algún problema o no está presente, en ese caso abrir la tapa del server y reasentarla. Si no se resolviese el problema puedes sacar un reporte DSET y enviamelo por mensaje privado tal como se explica en este link: http://es.community.dell.com/support_forums/poweredge_servers_general_hardware/f/26/p/670/7634.aspx#...

Quedo a tu disposición.

Atentamente

Dell-FranciscoF

DellFrancisco Fernández
Enterprise Engineer
Social Media and Communities Professional
Twitter | E-Mail