1 Copper

Re: iDRAC problem on Dell R610

JeffLM, I've already tried as you suggested but just to be sure I thought I'd give it a go again. Same result as last time - it doesn't work. I configured it with an IP address that is in the same subnet as the other hosts that are on the same LAN segment.

Ping doesn't work nor does trying to establish a TCP connection to port 80/443. From a tcpdump I can quite clearly see that the problem is down to the iDRAC not responding to ARP requests. Without this a connection will never be established as the host initiating it doesn't know the MAC address of the host to send the packet to.

It is NIC1/eth0 that the iDRAC Express piggy backs isn't it?

Device ID                 : 32
Device Revision           : 0
Firmware Revision         : 1.70
IPMI Version              : 2.0
Manufacturer ID           : 674
Manufacturer Name         : DELL Inc
Product ID                : 256 (0x0100)
Product Name              : Unknown (0x100)
Device Available          : yes
Provides Device SDRs      : yes

Any other ideas of how I can get the iDRAC working? Surely it's got to be a lot simpler than this. I had nowhere near as many problems with a load of T300's. This has got to indicate a hardware/firmware issue??

0 Kudos